Banner left   Banner center   Banner right

Germanenglish Home · News · Diary · Screenshots · Documentation (Wiki) · Downloads · Guestbook · Forum

Home · Benutzer registrieren · Suchen · Statistik · FAQ · Benutzerliste

Zur Zeit online: keiner ausser dir

 X-Force - Fight For Destiny - Forum —› English - general discussions —› X-Force 0.9 Beta 6 Bug

Autor Mitteilung
verfasst am: 18.09.2005, 21:35
Registrierdatum: 18.09.2005, 21:18

 Beiträge: 4
First, and foremost - Excellent job on this project. I look forward to continued improvement. I had been running .845, and with the exception of a couple of crashes during combat, was anxious to download and play with V 0.9 beta 6.

Every time I launch the game, I receive a message that displayes with a red X (Critical) icon, and the following information:

Title: Fehler

Message:

"Some strings couldn't find in language file"
CR0507020001
CR0507210001
"

This doesn't impact gameplay from what I can tell, as once I click the "OK" button, the main start screen displays. and gameplay seems fine after that.
verfasst am: 19.09.2005, 13:46
Registrierdatum: 19.09.2005, 03:07

 Beiträge: 28
Hello!
Yes i have got the same thing every time i launch the game:



But the game run fine.
see you
verfasst am: 20.09.2005, 08:04
Programmierer

Registrierdatum: 23.08.2003, 19:16

 Beiträge: 2261
I look for it. There only missing some texts. So if you see the text "missing" in game, you know what is wrong ;)



Du musst dich registrieren um auf dieses Thema zu antworten.
Login :: » Name » Passwort

Ladezeit (sec.): 0.010 · Powered by miniBB 1.6 with parts of 1.7 © 2001-2003