Banner left   Banner center   Banner right

Germanenglish Home · News · Diary · Screenshots · Documentation (Wiki) · Downloads · Guestbook · Forum

Home · Benutzer registrieren · Suchen · Statistik · FAQ · Benutzerliste

Zur Zeit online: keiner ausser dir

 X-Force - Fight For Destiny - Forum —› English - gamesets —› new gameset apocalypse: survival

Seite: 1 [2] >>

Autor Mitteilung
verfasst am: 11.12.2007, 19:54 · Edited by: BlackBetty
Registrierdatum: 27.06.2007, 12:16

 Beiträge: 658
I'm thinking about starting a new gameset in english. The concept will be a compact gameset with moderate effort. That means, that I also want to create some scripts, that makes the set very varied and amusing in this short time it will run.

The player should make the decisions, what he wanted to research. So there will be many splitted research paths in a very short time.
I also plan to create different human partys that will attack themselves... But whether i can implement that is the other question. Just as I said I wanted to create a gameset with moderate effort. And maybe that's only possible in coming versions of X-Force, but i will keep that in mind.


I will use a special weapons concept. Every weapon has a specific advantage or disadvantage, so the player should think first which weapon he use.
Because of its name "survival", I will use some nostalgic weapons, e.g. knifes, swords, crossbows, pistols and revolvers. The strongest weapons will be assault rifles and machine guns. However, you will miss future technologies like laser or plasma.

I will make a short but interesting story, that is part of my second gameset "Apocalypse". The translation of this gameset isn't finish yet, that's why I've got the idea with the english version Apocalypse:Survival.

My only problem will be the english translation of the gameset - I will try to make it by myself, but i would be appreciate for any support in english grammar and spelling.

If I have the basics of the gameset, I will post the link here.
verfasst am: 11.12.2007, 20:47
Admin, Spielsatz GalWar

Registrierdatum: 31.08.2005, 21:51

 Beiträge: 5595
If you need a little help with scripting or translations, you can also ask me.
But I don't want to do regular work on this, because the official gameset comes first.

There will be some new functions to help with this concept in the 0.915, but with 0.910 or 0.911 some parts of the concept can't be implemented.
I think the best way to do this would be to start with dummy-aliens and concentrate on the weapons and player-side of the story until the 0.915 allows you to implement the alien and human enemies.
verfasst am: 11.12.2007, 21:00 · Edited by: BlackBetty
Registrierdatum: 27.06.2007, 12:16

 Beiträge: 658
Zitat: DirkF
But I don't want to do regular work on this, because the official gameset comes first.

Of course! It would be enough if someone is reading the decriptions and tell me, what I do wrong. ^^ And I think it's not too much work if the gameset is quite small.

Zitat: DirkF
There will be some new functions to help with this concept in the 0.915, but with 0.910 or 0.911 some parts of the concept can't be implemented.

That's what I expected. And maybe I don't have the time to do this either... So I don't even know whether I do that. ^^ But let's see what's coming.

EDIT:
I made the mistake and create the gameset in the version 0.911Alpha... So you'll have to wait until this version is available to public.
verfasst am: 14.12.2007, 13:53
Registrierdatum: 30.11.2007, 21:58

 Beiträge: 165
cool when comes a first version?
verfasst am: 14.12.2007, 14:18
Registrierdatum: 27.06.2007, 12:16

 Beiträge: 658
Just as i said, there's no 0.911Alpha version available for the public and I started the gameset unfortunately with the new gameset editor for the 0.911Alpha (that was my fault, I started the wrong application/the wrong gameset-editor version, otherwise you would play it on the 0.910). So you have to wait until the 0.911Alpha will be playable for gamers. I think that it will be possibly in about 1-2 months...

Much time to create a gameset, that's why there's also a german translation. ^^ The first scripts are already finished either.
verfasst am: 14.12.2007, 14:46
Registrierdatum: 30.11.2007, 21:58

 Beiträge: 165
smal comment can u edit gamesets form the 0.910 in the 0.911
verfasst am: 14.12.2007, 14:56
Admin, Spielsatz GalWar

Registrierdatum: 31.08.2005, 21:51

 Beiträge: 5595
yes, you can always edit older versions in a new editor - but not the other way (the old editor can't understand new features)
verfasst am: 17.02.2008, 11:51
Registrierdatum: 30.11.2007, 21:58

 Beiträge: 165
I hope this gameset is not dead .
verfasst am: 17.02.2008, 19:20
Registrierdatum: 03.02.2008, 07:57

 Beiträge: 36
nope from what I can see he's just waiting for 0.911Alpha's release before he release this gameset
verfasst am: 22.02.2008, 17:40
Registrierdatum: 27.06.2007, 12:16

 Beiträge: 658
Zitat: comaner
I hope this gameset is not dead .

no ^^
Zitat: Virus_cg5
nope from what I can see he's just waiting for 0.911Alpha's release before he release this gameset

hm, at the moment I pretty busy, that's why I have a break... (or should I say, had, because I'll come back again soon or later)
verfasst am: 23.02.2008, 00:30
Registrierdatum: 03.02.2008, 07:57

 Beiträge: 36
yeah I'm busy to, so ain't done much work on my published works. Pretty much lost all my enthusiasm to make my own gameset, hope this will change in the future
verfasst am: 25.02.2008, 19:31
Registrierdatum: 27.06.2007, 12:16

 Beiträge: 658
Zitat: Virus_cg5
yeah I'm busy to, so ain't done much work on my published works. Pretty much lost all my enthusiasm to make my own gameset, hope this will change in the future

You're not the only one ^^ I hope so too.
verfasst am: 08.03.2008, 23:41
Registrierdatum: 27.06.2007, 12:16

 Beiträge: 658
check out the latest version of the gameset:

http://files.filefront.com/apocalypse+survival+ver05pak/;9778610;/file info.html

you have much more weapons (assault rifles, machine guns, needle guns, crossbows...) and scripts.

If you want to use a script, please tell me about it, because not all scripts work.
verfasst am: 09.03.2008, 13:15
Registrierdatum: 30.11.2007, 21:58

 Beiträge: 165
But the new verion isn't out so we cant use it.
verfasst am: 09.03.2008, 13:39
Admin, Spielsatz GalWar

Registrierdatum: 31.08.2005, 21:51

 Beiträge: 5595
I hope that I can publish the 0.911 by end of march. No Promises, but a very good chance...
verfasst am: 09.03.2008, 22:28
Registrierdatum: 03.02.2008, 07:57

 Beiträge: 36
I hope not still yet to finish the translations on the editor
verfasst am: 09.03.2008, 22:55
Admin, Spielsatz GalWar

Registrierdatum: 31.08.2005, 21:51

 Beiträge: 5595
The remaining non-translated areas of the editor can't be easily translated - otherwise it would have been done for the 0.910.
What I have in mind will solve the problem by placing dual descriptions in those fields, but that requires a manual change and recompilation. And I don't have time to do that for the 911, it will have to wait for the 915...
verfasst am: 06.07.2008, 19:13 · Edited by: comaner
Registrierdatum: 30.11.2007, 21:58

 Beiträge: 165
Is this gameset dead
verfasst am: 06.07.2008, 21:06 · Edited by: Moderator
Registrierdatum: 27.06.2007, 12:16

 Beiträge: 658
no, I'm still working on it. I forget to add the links of the newest version here in the english part of the forum ^^


use this version if you have the X Force version 0.910:
http://files.filefront.com/apocalypse+survival+vers+6pak/;10539932;/fi leinfo.html

this one is compatible with 0.912:
http://files.filefront.com/apocalypse+survival+vers+6pak/;10539932;/fi leinfo.html


X Force 0.915 can be found here:
http://www.xforce-online.de/download/resourcen/xforce-setupv915a03.exe
I hope the gameset is compatible with this version of X Force.

Edit by admin:
changed link to current 915Alpha-3
Gameset will not be compatible unless the specific AlienAI-Skript is copied from the 915-galwar into the gameset. However this skript may be copied into the 0.912 version and that version will still be compatible with the 0.912 - just don't save it with the 0.915 editor.
verfasst am: 06.07.2008, 21:08
Registrierdatum: 27.06.2007, 12:16

 Beiträge: 658
I hope JimRaynor and co don't mind if I post the link for v0.915 here ;)

Seite: 1 [2] >>




Du musst dich registrieren um auf dieses Thema zu antworten.
Login :: » Name » Passwort

Ladezeit (sec.): 0.020 · Powered by miniBB 1.6 with parts of 1.7 © 2001-2003